<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-150x150.jpg" />


<title>
Health Benefits Of Drinking Green Smoothies - Rancho Santa Fe Magazine - Rancho Santa Fe Magazine
</title>

<link rel="stylesheet" type="text/css" media="all" href="http://www.rsfmagazine.com/wp-content/themes/maxmag/style.css" />
<link rel="shortcut icon" href="http://www.rsfmagazine.com/wp-content/uploads/2014/11/My-Heavenly-Father-God-Golden-Star-web.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.rsfmagazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.rsfmagazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.rsfmagazine.com/feed/atom/" />
<link rel="pingback" href="http://www.rsfmagazine.com/xmlrpc.php" />


<style type="text/css">

</style>


<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="People should prepare these healthy juices and green smoothies on their own at home instead of buying them from the market."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rancho Santa Fe Magazine &raquo; Feed" href="http://www.rsfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rancho Santa Fe Magazine &raquo; Comments Feed" href="http://www.rsfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rancho Santa Fe Magazine &raquo; Health Benefits Of Drinking Green Smoothies Comments Feed" href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rsfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pinterest-pin-it-button-plugin-styles-css'  href='http://www.rsfmagazine.com/wp-content/plugins/pinterest-pin-it-button/css/public.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.rsfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='http://www.rsfmagazine.com/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.rsfmagazine.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-green.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eppcf_css-css'  href='http://www.rsfmagazine.com/wp-content/plugins/easy-paypal-custom-fields/css/paypal.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/ticker.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/js/retina.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.rsfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rsfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rsfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.rsfmagazine.com/?p=3922' />
<link rel="alternate" type="application/json+oembed" href="http://www.rsfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rsfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&#038;format=xml" />
<style type="text/css">.directmail_sf { display: block; } .directmail_sf table, .directmail_sf table td { border: none !important; } .directmail_sf td input[type=text], .directmail_sf td input[type=email] { width: 100%; box-sizing: border-box; }</style><script type="text/javascript">
(function(){
	var target = document;
	var attacher = target.addEventListener;
	var eventName = "load";
	
	if ( !attacher ) {
		target = window;
		attacher = target.attachEvent;
		eventName = "onload";
	}
	
	if ( attacher ) {
		attacher.call( target, eventName, function() {
			var input = document.createElement("input");

			if ( !( "placeholder" in input ) && document.querySelectorAll ) {
				var needLabels = document.querySelectorAll(".directmail_sf input[data-label]");

				for ( var i = 0; i < needLabels.length; i++ ) {
					var item = needLabels.item(i);
					var label = document.createElement("label");

					label.setAttribute( "for", item.getAttribute("id") );
					label.innerText = item.getAttribute("data-label");
					item.parentNode.insertBefore( label, item );
					item.parentNode.insertBefore( document.createElement("br"), item );
				}
			}
		}, false );
	}
})();
</script>	

<!-- (GATCE) Google Analytics Tracking Code begin-->
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-35522412-1']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>
<!-- Google Analytics Tracking Code end-->
<style type="text/css"><!--
--></style>
		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #10691f; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #10691f; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #10691f url(http://www.rsfmagazine.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #10691f; }
		#main-nav-wrapper { background: #555555 url(http://www.rsfmagazine.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #10691f; }
		#nav-mobi select { background: #555555; }
		ul.tabs li { background: #10691f; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style><meta property="og:site_name" content="Rancho Santa Fe Magazine" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="128324187324076" />
<meta property="og:url" content="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/" />
<meta property="og:title" content="Health Benefits Of Drinking Green Smoothies - Rancho Santa Fe Magazine" />
<meta property="og:description" content="People should prepare these healthy juices and green smoothies on their own at home instead of buying them from the market." />
<meta property="og:image" content="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="article:published_time" content="2019-02-11T15:37:24+00:00" />
<meta property="article:modified_time" content="2019-02-11T15:38:33+00:00" />
<meta property="article:author" content="http://www.rsfmagazine.com/author/admin/" />
<meta property="article:section" content="Health &amp; Fitness" />
<meta property="article:tag" content="drinking green smoothies" />
<meta property="article:tag" content="good health" />
<meta property="article:tag" content="green juices" />
<meta property="article:tag" content="green smoothies" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="rancho santa fe" />
<meta property="article:tag" content="rancho santa fe magazine" />
<meta property="article:tag" content="remain healthy" />
<meta property="article:tag" content="smoothies" />
<meta property="fb:profile_id" content="100001173763695" />
<link rel="icon" href="http://www.rsfmagazine.com/wp-content/uploads/2012/09/cropped-RSF-Black-Logo-300x2491-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.rsfmagazine.com/wp-content/uploads/2012/09/cropped-RSF-Black-Logo-300x2491-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.rsfmagazine.com/wp-content/uploads/2012/09/cropped-RSF-Black-Logo-300x2491-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.rsfmagazine.com/wp-content/uploads/2012/09/cropped-RSF-Black-Logo-300x2491-270x270.jpg" />


</head>

<body class="post-template-default single single-post postid-3922 single-format-standard">

<div id="site">
	

	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2827"><a href="http://www.rsfmagazine.com/">Home</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2798"><a href="http://www.rsfmagazine.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-2804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Beauty</a></li>
	<li id="menu-item-2805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2805"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a></li>
	<li id="menu-item-2806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2806"><a href="http://www.rsfmagazine.com/category/articles/business-leaders/">Business Leaders</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2807"><a href="http://www.rsfmagazine.com/category/articles/fashion-style/">Fashion &#038; Style</a></li>
	<li id="menu-item-2808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2808"><a href="http://www.rsfmagazine.com/category/articles/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-2809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2809"><a href="http://www.rsfmagazine.com/category/articles/jewelry-watches/">Jewelry &#038; Watches</a></li>
	<li id="menu-item-2811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2811"><a href="http://www.rsfmagazine.com/category/music-entertainment/">Music &#038; Entertainment</a></li>
	<li id="menu-item-2810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2810"><a href="http://www.rsfmagazine.com/category/articles/letters-from-the-editor/">Letters from the Editor</a></li>
</ul>
</li>
<li id="menu-item-2799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2799"><a href="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">Luxury</a>
<ul class="sub-menu">
	<li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="http://www.rsfmagazine.com/category/articles/fine-automobiles/">Fine Automobiles</a></li>
	<li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2813"><a href="http://www.rsfmagazine.com/category/articles/fine-dining/">Fine Dining</a></li>
	<li id="menu-item-2814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2814"><a href="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">Luxury Goods</a></li>
	<li id="menu-item-2816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2816"><a href="http://www.rsfmagazine.com/category/articles/travel-lifestyle/">Travel &#038; Lifestyle</a></li>
	<li id="menu-item-2815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2815"><a href="http://www.rsfmagazine.com/category/articles/luxury-real-estate/">Luxury Real Estate</a></li>
</ul>
</li>
<li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2819"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Health &#038; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2817"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Beauty</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="http://www.rsfmagazine.com/category/articles/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-2801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2801"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a>
<ul class="sub-menu">
	<li id="menu-item-2820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2820"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a></li>
	<li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2821"><a href="http://www.rsfmagazine.com/category/articles/business-leaders/">Business Leaders</a></li>
</ul>
</li>
<li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="http://www.rsfmagazine.com/category/articles/fashion-style/">Fashion</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803"><a href="http://www.rsfmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--main-nav-->
			<div id="nav-mobi">
				<div class="menu-main-menu-container"><select><option>Menu</option><option value="http://www.rsfmagazine.com/">Home</option>
<option value="http://www.rsfmagazine.com/articles/">Articles	<option value="http://www.rsfmagazine.com/category/articles/beauty/">-Beauty</option>
	<option value="http://www.rsfmagazine.com/category/articles/business-wealth/">-Business &#038; Wealth</option>
	<option value="http://www.rsfmagazine.com/category/articles/business-leaders/">-Business Leaders</option>
	<option value="http://www.rsfmagazine.com/category/articles/fashion-style/">-Fashion &#038; Style</option>
	<option value="http://www.rsfmagazine.com/category/articles/health-fitness/">-Health &#038; Fitness</option>
	<option value="http://www.rsfmagazine.com/category/articles/jewelry-watches/">-Jewelry &#038; Watches</option>
	<option value="http://www.rsfmagazine.com/category/music-entertainment/">-Music &#038; Entertainment</option>
	<option value="http://www.rsfmagazine.com/category/articles/letters-from-the-editor/">-Letters from the Editor</option>
</option>
<option value="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">Luxury	<option value="http://www.rsfmagazine.com/category/articles/fine-automobiles/">-Fine Automobiles</option>
	<option value="http://www.rsfmagazine.com/category/articles/fine-dining/">-Fine Dining</option>
	<option value="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">-Luxury Goods</option>
	<option value="http://www.rsfmagazine.com/category/articles/travel-lifestyle/">-Travel &#038; Lifestyle</option>
	<option value="http://www.rsfmagazine.com/category/articles/luxury-real-estate/">-Luxury Real Estate</option>
</option>
<option value="http://www.rsfmagazine.com/category/articles/beauty/">Health &#038; Beauty	<option value="http://www.rsfmagazine.com/category/articles/beauty/">-Beauty</option>
	<option value="http://www.rsfmagazine.com/category/articles/health-fitness/">-Health &#038; Fitness</option>
</option>
<option value="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth	<option value="http://www.rsfmagazine.com/category/articles/business-wealth/">-Business &#038; Wealth</option>
	<option value="http://www.rsfmagazine.com/category/articles/business-leaders/">-Business Leaders</option>
</option>
<option value="http://www.rsfmagazine.com/category/articles/fashion-style/">Fashion</option>
<option value="http://www.rsfmagazine.com/contact-us/">Contact Us</option>
</select></div>
			</div><!--nav-mobi-->
		</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
		
		<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo">
							
							<a href="http://www.rsfmagazine.com"><img src="http://www.rsfmagazine.com/wp-content/uploads/2013/04/rsf-logo.jpg" alt="Rancho Santa Fe Magazine" /></a>
							
						</div><!--logo-->
						<div id="header-info">
							<div id="small-nav">
								<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2940"><a href="http://www.rsfmagazine.com">Home</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="http://www.rsfmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://www.rsfmagazine.com/luxurymagazine/">Magazine</a></li>
<li id="menu-item-3577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3577"><a href="http://www.rsfmagazine.com/advertise/">Advertise</a></li>
</ul></div>
							</div><!--small-nav-->
						</div><!--header-info-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't miss</span>
						<ul class="ticker-list">
							
							<li><a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/">Health Benefits Of Drinking Green Smoothies</a><span class="ticker-date">Posted 6 days ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/">5th Annual Healthy Aging Conference</a><span class="ticker-date">Posted 1 week ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/">Best Tools To Start A Paper Quilling Project</a><span class="ticker-date">Posted 2 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/">ASTON MARTIN DBS SUPERLEGGERA</a><span class="ticker-date">Posted 2 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/">Everything you need to know about Kodi</a><span class="ticker-date">Posted 2 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/what-is-this-hype-about-male-enhancement-pills-all-about/">What Is This Hype About Male Enhancement Pills All About</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/4-benefits-of-pest-control/">4 Benefits of Pest Control</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/best-birthday-gift-ideas-for-him/">Best Birthday Gift Ideas For Him</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/important-facts-about-sleeping-well/">Important Facts About Sleeping Well</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/style-guide-to-wear-jewelry-every-day/">Style Guide To Wear Jewelry Every Day</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/tip-for-diy-debt-consolidation/">Tip For DIY Debt Consolidation</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/the-411-on-debt-consolidation-loan-options/">The 411 On Debt Consolidation Loan Options</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/is-consolidating-debt-with-a-personal-loan-wise/">Is Consolidating Debt With A Personal Loan Wise?</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/what-you-should-know-about-debt-consolidation/">What You Should Know About Debt Consolidation</a><span class="ticker-date">Posted 3 weeks ago</span></li>
							
							<li><a href="http://www.rsfmagazine.com/fashion-and-style-guide-for-senior-women/">Fashion Guide For Senior Women</a><span class="ticker-date">Posted 4 weeks ago</span></li>
							
						</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
							
							<li><a href="http://www.facebook.com/RSFmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/RSFMagazine" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							<li><a href="http://www.pinterest.com/rsfmagazine" alt="Pinterest" class="pinterest-but" target="_blank"></a></li>
							<li><a href="https://plus.google.com/110349315194470515339/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
							
							<li><a href="http://www.linkedin.com/company/2839311?trk=tyah" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.rsfmagazine.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
							<li>
								<div class="search-wrapper">
									<div class="search-box">
										<form method="get" id="searchform" action="http://www.rsfmagazine.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->
								</div><!--search wrapper-->
							</li>
						</ul>
					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-3828 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-style tag-dresses tag-fashion tag-fashion-and-style tag-fashion-for-seniors tag-rancho-santa-fe-magazine tag-senior-clothing tag-senior-style tag-senior-women tag-shopping tag-style-rancho-santa-fe">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.rsfmagazine.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.rsfmagazine.com/category/articles/">Articles</a>  &nbsp; &gt; &nbsp;  <a href="http://www.rsfmagazine.com/category/articles/health-fitness/">Health &amp; Fitness</a>  &nbsp; &gt; &nbsp;  <span class="current">Health Benefits Of Drinking Green Smoothies</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Health Benefits Of Drinking Green Smoothies</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.rsfmagazine.com/author/admin/" title="Posts by Jacqueline Maddison" rel="author">Jacqueline Maddison</a> on February 11, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&media=http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life.jpg&description=Health Benefits Of Drinking Green Smoothies" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

			</ul>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&media=http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life.jpg&description=Health Benefits Of Drinking Green Smoothies" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert--><div style="clear:both"></div>
<div>
		<div id="content-area">

			
				
				<div class="post-image">

					<img width="300" height="336" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Health Benefits Of Drinking Green Smoothies #health #healthylife #healthy #life #healthyliving #green #smoothies #ranchosantafe #ranchosantafemagazine #rsfmag" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />
				</div><!--post-image-->

				
			
			<p style="text-align: justify;">As you know <a href="https://www.huffpost.com/entry/8-ways-green-smoothies-fo_b_12892426" target="_blank" rel="noopener"><span style="color: #008000;"><strong>how essential green drinks are</strong></span></a>, so it is necessary for you to make their use in your daily life regularly. These green drinks are available in the market as well on online sources also. Not only in the liquid forms. These green drinks are available in pre-packed and powder form commercially. According to the studies it is proven that the green drinks or the green smoothies which are prepared at home by the individuals are healthiest among all others which they bought from the market. (Image Credit: Pixabay)</p>
<p style="text-align: justify;">So, people always need to prepare these green drinks and smoothies on their own at home instead of buying them from the market or any other online source. People need to buy the suitable vegetables and fruits of which they want to drink the juice and then make the juice on their own at their own home. It is the best and cost-effective way to get all the essential nutrients in your body. Mentioned below are the top advantages of drinking green smoothies and all people should know about them, &#8211;</p>
<ul style="text-align: justify;">
<li><strong>Vitamins</strong> <strong>–</strong> It means that the green smoothies about which you are talking right here the best ones, and these include all essential vitamins in it. The person who makes use of these green drinks daily or you can say the person who drinks these green smoothies daily remains away from the diseases and mostly from cancer.</li>
<li><strong>Minerals</strong> <strong>–</strong> Not only the vitamins but these green drinks also contain all types of essential minerals in them. The green smoothies also enriched with all other significant nutrients which a human body requires to grow properly.</li>
<li><strong>Controls weight</strong> <strong>–</strong> Another main advantage of drinking the green smoothies is that people don&#8217;t need to work hard for losing their weight. It means that they only have to drink these green juices daily to lose their weight. As these drinks contain a good amount of essential minerals and vitamins, so these nutrients help a person in a weight reducing process.</li>
<li><strong>Improve digestion</strong> <strong>–</strong> It is also a benefit for the people that drinking green smoothies can easily digest their food. It makes the proper balance of the human body and helps their body in digesting the food easily.</li>
<li><strong>Provide glow to the person –</strong> Another benefit of drinking these green smoothies is that people get a good glow on their face. As these drinks are fully enriched with essential minerals and vitamins, so they easily give a glow to the person’s face who regularly drinks them.</li>
</ul>
<p style="text-align: justify;">In a nutshell, these are some main benefits of drinking green drinks. People should know them properly and start drinking green smoothies daily to get good health.</p>
<p style="text-align: justify;"><strong>Conclusion</strong></p>
<p style="text-align: justify;">So, it is necessary to drink the green juices to remain healthy and fit. If people want to get essential and basic information about green smoothies, then they have to take help from <strong><span style="color: #008000;"><a style="color: #008000;" href="https://greendrinkreviews.org/" target="_blank" rel="noopener">https://greendrinkreviews.org/</a></span>.</strong> It is the best website where one can easily find the most appropriate green drinks and many other essential things related to them.</p>
<div class="pin-it-btn-wrapper"><a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rsfmagazine.com%2Fhealth-benefits-of-drinking-green-smoothies%2F&media=&description=Health%20Benefits%20Of%20Drinking%20Green%20Smoothies" data-pin-do="buttonBookmark" data-pin-config="none"     rel="nobox"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" title="Pin It" data-pib-button="true" /></a></div>
			
		</div><!--content-area-->

			<div class="post-tags">

				<a href="http://www.rsfmagazine.com/tag/drinking-green-smoothies/" rel="tag">drinking green smoothies</a><a href="http://www.rsfmagazine.com/tag/good-health/" rel="tag">good health</a><a href="http://www.rsfmagazine.com/tag/green-juices/" rel="tag">green juices</a><a href="http://www.rsfmagazine.com/tag/green-smoothies/" rel="tag">green smoothies</a><a href="http://www.rsfmagazine.com/tag/health/" rel="tag">health</a><a href="http://www.rsfmagazine.com/tag/rancho-santa-fe/" rel="tag">rancho santa fe</a><a href="http://www.rsfmagazine.com/tag/rancho-santa-fe-magazine/" rel="tag">rancho santa fe magazine</a><a href="http://www.rsfmagazine.com/tag/remain-healthy/" rel="tag">remain healthy</a><a href="http://www.rsfmagazine.com/tag/smoothies/" rel="tag">smoothies</a>
			</div><!--post-tags-->

			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/c99d4ccc40bdb3382d1704fffe9726c6?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c99d4ccc40bdb3382d1704fffe9726c6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Jacqueline Maddison</h4>

					Jacqueline Maddison is the Founder and Editor-in-Chief of Rancho Santa Fe Magazine. She believes in shining light on the best of the best in life. She welcomes you into the world of the ultimate luxury lifestyle.
				</div><!--author-desc-->

			</div><!--author-info-->

			
			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/" rel="bookmark" title="5th Annual Healthy Aging Conference"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="5th annual #Healthy Aging Conference #ranchosantafe #rsfmag" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					
					<div class="related-text">
						<a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/">5th Annual Healthy Aging Conference</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/" class="main-headline">5th Annual Healthy Aging Conference</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/" rel="bookmark" title="Best Tools To Start A Paper Quilling Project"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Best Tools To Start A Paper Quilling Project #rsfmag #activities #ranchosantafe #papercraft #paperquilling #quilling" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					
					<div class="related-text">
						<a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/">Best Tools To Start A Paper Quilling Project</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/" class="main-headline">Best Tools To Start A Paper Quilling Project</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/" rel="bookmark" title="ASTON MARTIN DBS SUPERLEGGERA"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Aston Martin DBS Superleggera #cool #cars #astonmartin #fastcars #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					
					<div class="related-text">
						<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/">ASTON MARTIN DBS SUPERLEGGERA</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/" class="main-headline">ASTON MARTIN DBS SUPERLEGGERA</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/" rel="bookmark" title="Everything you need to know about Kodi"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Everything you need to know about Kodi #media #tv #tvshows #technology #rsfmag #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-420x470.jpg 420w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					
					<div class="related-text">
						<a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/">Everything you need to know about Kodi</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/" class="main-headline">Everything you need to know about Kodi</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health-benefits-of-drinking-green-smoothies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.rsfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96cbb9fe4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">

		<div class="middle-160">
						<div class="image-contain">
								<a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/" rel="bookmark" title="Health Benefits Of Drinking Green Smoothies"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Health Benefits Of Drinking Green Smoothies #health #healthylife #healthy #life #healthyliving #green #smoothies #ranchosantafe #ranchosantafemagazine #rsfmag" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
									<div class="image-box">
					<a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/">Health Benefits Of Drinking Green Smoothies</a>
				</div><!--image-box-->
			</div><!--image-contain-->
					</div>


		</div><div class="middle-widget"><h3>Latest Articles</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.rsfmagazine.com/style-guide-to-wear-jewelry-every-day/" rel="bookmark" class="main-headline">Style Guide To Wear Jewelry Every Day</a>
					<p>Every person has his or her personal style statement. When...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 weeks ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/style-guide-to-wear-jewelry-every-day/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/grey-lee-designs-eternity-necklace/" rel="bookmark" class="main-headline">Grey Lee Designs &#8220;My Eternity&#8221; Necklace</a>
					<p>For the romantic at heart, the gesture of love everlasting...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 5 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/grey-lee-designs-eternity-necklace/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/farah-khan-fine-jewelry/" rel="bookmark" class="main-headline">Farah Khan Fine Jewelry</a>
					<p>Farah Khan Fine Jewelry Pvt.Ltd, the owner of a prestigious...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/farah-khan-fine-jewelry/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/jeweler-of-flowers/" rel="bookmark" class="main-headline">Jeweler of Flowers</a>
					<p>Step into a world of fantasy and floral with these...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/jeweler-of-flowers/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/elegant-watches-online/" rel="bookmark" class="main-headline">Elegant Watches Online</a>
					<p>Every woman deserves a gorgeous timepiece to adorn her lovely...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/elegant-watches-online/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/sterling-silver-black-jewelry/" rel="bookmark" class="main-headline">Sterling Silver &#038; Black Jewelry</a>
					<p>We discovered a treasure of gorgeous sterling silver and black...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/sterling-silver-black-jewelry/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/gold-silver-and-diamond-jewelry/" rel="bookmark" class="main-headline">Gold, Silver and Diamond Jewelry</a>
					<p>Don’t hide your style…Show it off with glitz and glam!...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/gold-silver-and-diamond-jewelry/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.rsfmagazine.com/mens-luxury-watches-online/" rel="bookmark" class="main-headline">Men&#8217;s Luxury Watches Online</a>
					<p>Seeking the perfect timepieces to add to your luxury watch...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 6 years ago</li>
							<li class="comments-icon"><a href="http://www.rsfmagazine.com/mens-luxury-watches-online/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget">

		<div class="middle-160">
			   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160 x 600 BHMag and RSF -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6083578965897152"
     data-ad-slot="2633395423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>

		</div><div class="middle-widget">

		<div class="middle-160">
						<div class="image-contain">
								<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/" rel="bookmark" title="ASTON MARTIN DBS SUPERLEGGERA"><img width="200" height="224" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-200x224.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Aston Martin DBS Superleggera #cool #cars #astonmartin #fastcars #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-200x224.jpg 200w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-120x134.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>
									<div class="image-box">
					<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/">ASTON MARTIN DBS SUPERLEGGERA</a>
				</div><!--image-box-->
			</div><!--image-contain-->
					</div>


		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/id680536695?mt=8" target="itunes_store"><img 
src="http://r.mzstatic.com/images/web/linkmaker/badge_appstore-lrg.gif" alt="Rancho Santa Fe Magazine" style="border: 0;"/></a> 

<form method="post" action="http://oi.vresp.com?fid=45a8ab909f" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;">

  <div style="font-family: verdana; font-size: 11px; width: 275px; padding: 10px; border: 1px solid #000000; background: #FFFFFF">
    <strong><span style="color: #06060F;">SUBSCRIBE To Receive Our Digital Newsletter!</span></strong><br><br>
    <label style="color: #06060F;">Email Address:</label><br>
    <input name="email_address" size="15" style="width:214px;margin-top: 5px; border: 1px solid #999; padding: 3px;"><br>
    <input type="submit" value="SUBSCRIBE" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"><br></div></form></div>
		</div><div class="sidebar-widget"><div class="fb-like" data-ref="widget" data-width="280"></div></div><div class="sidebar-widget">

		<div id="contentad46976"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "a5fe72c0-4b8f-486c-8eaa-3423b3fedc94",
            d:  "YmV2ZXJseWhpbGxzbWFnYXppbmUuY29t",
            wid: "46976",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad46976").appendChild(s);
    })();
</script>

		</div><div class="sidebar-widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/RSFmagazine&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/" rel="bookmark" title="Health Benefits Of Drinking Green Smoothies"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Health Benefits Of Drinking Green Smoothies #health #healthylife #healthy #life #healthyliving #green #smoothies #ranchosantafe #ranchosantafemagazine #rsfmag" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-good-health-benefits-of-green-smoothies-living-healthy-life-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/" class="main-headline">Health Benefits Of Drinking Green Smoothies</a>
						<p>As you know how essential green drinks are, so...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 6 days ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/health-benefits-of-drinking-green-smoothies/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/" rel="bookmark" title="5th Annual Healthy Aging Conference"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="5th annual #Healthy Aging Conference #ranchosantafe #rsfmag" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/Rancho-Santa-Fe-Magazine-SENIOR-CENTER-EVENTS-healthy-aging-conference-FAIRBANKS-SENIOR-LUNCHEON-RSF-2-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/" class="main-headline">5th Annual Healthy Aging Conference</a>
						<p>The Rancho Santa Fe Senior Center is proud to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 week ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/5th-annual-healthy-aging-conference/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/" rel="bookmark" title="Best Tools To Start A Paper Quilling Project"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Best Tools To Start A Paper Quilling Project #rsfmag #activities #ranchosantafe #papercraft #paperquilling #quilling" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/rancho-santa-fe-magazine-fun-things-to-do-paper-quilling-paper-crafting-2-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/" class="main-headline">Best Tools To Start A Paper Quilling Project</a>
						<p>Besides cutting paper to create different shapes, you can...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 weeks ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/best-tools-to-start-a-paper-quilling-project/#comments">1</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/" rel="bookmark" title="ASTON MARTIN DBS SUPERLEGGERA"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Aston Martin DBS Superleggera #cool #cars #astonmartin #fastcars #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/02/CARS-RANCHO-SANTA-FE-MAGAIZNE-CAR-MAGAZINE-COOL-CARS-ASTON-MARTIN-DBS-SUPERLEGGERA-2-1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/" class="main-headline">ASTON MARTIN DBS SUPERLEGGERA</a>
						<p>Aston Martin DBS Superleggera is the ultimate epitome of...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 weeks ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/aston-martin-dbs-superleggera/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/" rel="bookmark" title="Everything you need to know about Kodi"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Everything you need to know about Kodi #media #tv #tvshows #technology #rsfmag #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-420x470.jpg 420w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-fe-magazine-technology-tv-shows-kodi-tv-kodi-media-1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/" class="main-headline">Everything you need to know about Kodi</a>
						<p>Are you familiar with Kodi? It is one of...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 weeks ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/everything-you-need-to-know-about-kodi/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/how-to-adopt-a-polyphasic-sleep-schedule/" rel="bookmark" title="How To Adopt A Polyphasic Sleep Schedule?"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/01/Rancho-Santa-Fe-Magazine-Polyphasic-Sleep-Schedule-Sleeping-Patterns-Sleep-Better-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="How To Adopt A Polyphasic Sleep Schedule? #sleep #sleeping #sweetdreams #newmattress #ranchosantafe #ranchosantafemagazine" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/01/Rancho-Santa-Fe-Magazine-Polyphasic-Sleep-Schedule-Sleeping-Patterns-Sleep-Better-120x134.jpeg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/Rancho-Santa-Fe-Magazine-Polyphasic-Sleep-Schedule-Sleeping-Patterns-Sleep-Better-420x470.jpeg 420w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/Rancho-Santa-Fe-Magazine-Polyphasic-Sleep-Schedule-Sleeping-Patterns-Sleep-Better-300x336.jpeg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/Rancho-Santa-Fe-Magazine-Polyphasic-Sleep-Schedule-Sleeping-Patterns-Sleep-Better-200x224.jpeg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/how-to-adopt-a-polyphasic-sleep-schedule/" class="main-headline">How To Adopt A Polyphasic Sleep Schedule?</a>
						<p>Polyphasic sleeping is considered to be an alternative manner...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 3 weeks ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/how-to-adopt-a-polyphasic-sleep-schedule/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/what-you-should-know-about-debt-consolidation/" rel="bookmark" title="What You Should Know About Debt Consolidation"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-Magazine-rsf-Magazine-money-management-debt-consolidation-company-loan-repayment-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-Magazine-rsf-Magazine-money-management-debt-consolidation-company-loan-repayment-1-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-Magazine-rsf-Magazine-money-management-debt-consolidation-company-loan-repayment-1-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2019/01/rancho-santa-Magazine-rsf-Magazine-money-management-debt-consolidation-company-loan-repayment-1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/what-you-should-know-about-debt-consolidation/" class="main-headline">What You Should Know About Debt Consolidation</a>
						<p>According to https://www.forbes.com report, Americans paid a whopping $104...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 3 weeks ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/what-you-should-know-about-debt-consolidation/#comments">3</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/five-essential-financial-planning-tips/" rel="bookmark" title="Five Essential Financial Planning Tips"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2013/04/Financial-Planning-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Best Financial Planning Tips" srcset="http://www.rsfmagazine.com/wp-content/uploads/2013/04/Financial-Planning-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2013/04/Financial-Planning-420x470.jpg 420w, http://www.rsfmagazine.com/wp-content/uploads/2013/04/Financial-Planning-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2013/04/Financial-Planning-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/five-essential-financial-planning-tips/" class="main-headline">Five Essential Financial Planning Tips</a>
						<p> Are you making good progress on your financial goals...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 6 years ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/five-essential-financial-planning-tips/#comments">3</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/winter-getaway-catalina-island/" rel="bookmark" title="Winter Getaway on Catalina Island"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2014/01/Travel-to-Catalina-Island-Descanso-Beach-club-Exclusive-Escapes-Weekend-Getaways-Luxury-Travel-Destinations-beverly-hills-magazine-11-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Winter Getaway on Catalina Island" srcset="http://www.rsfmagazine.com/wp-content/uploads/2014/01/Travel-to-Catalina-Island-Descanso-Beach-club-Exclusive-Escapes-Weekend-Getaways-Luxury-Travel-Destinations-beverly-hills-magazine-11-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2014/01/Travel-to-Catalina-Island-Descanso-Beach-club-Exclusive-Escapes-Weekend-Getaways-Luxury-Travel-Destinations-beverly-hills-magazine-11-300x336.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2014/01/Travel-to-Catalina-Island-Descanso-Beach-club-Exclusive-Escapes-Weekend-Getaways-Luxury-Travel-Destinations-beverly-hills-magazine-11-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/winter-getaway-catalina-island/" class="main-headline">Winter Getaway on Catalina Island</a>
						<p>Visiting Catalina Island during off-peak season has myriad perks,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 5 years ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/winter-getaway-catalina-island/#comments">2</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/tax-planning-made-easy/" rel="bookmark" title="Tax Planning Made Easy"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2012/12/Tax-Planning-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Tax Planning Made Easy" srcset="http://www.rsfmagazine.com/wp-content/uploads/2012/12/Tax-Planning-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2012/12/Tax-Planning-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/tax-planning-made-easy/" class="main-headline">Tax Planning Made Easy</a>
						<p>The Season for Giving: Shift Your Income, Lower Your...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 6 years ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/tax-planning-made-easy/#comments">1</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/make-your-retirement-last/" rel="bookmark" title="Make Your Retirement Last"><img width="120" height="88" src="http://www.rsfmagazine.com/wp-content/uploads/2012/12/MAKE-YOUR-RETIREMENT-LAST.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Make Your Retirement Last" srcset="http://www.rsfmagazine.com/wp-content/uploads/2012/12/MAKE-YOUR-RETIREMENT-LAST.jpg 2736w, http://www.rsfmagazine.com/wp-content/uploads/2012/12/MAKE-YOUR-RETIREMENT-LAST-300x220.jpg 300w, http://www.rsfmagazine.com/wp-content/uploads/2012/12/MAKE-YOUR-RETIREMENT-LAST-1024x751.jpg 1024w, http://www.rsfmagazine.com/wp-content/uploads/2012/12/MAKE-YOUR-RETIREMENT-LAST-940x689.jpg 940w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/make-your-retirement-last/" class="main-headline">Make Your Retirement Last</a>
						<p>If you’ve decided that now is the time to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 6 years ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/make-your-retirement-last/#comments">1</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.rsfmagazine.com/snow-luxury-goods-snolo-sleds/" rel="bookmark" title="Snow Luxury Goods, Snolo Sleds"><img width="120" height="134" src="http://www.rsfmagazine.com/wp-content/uploads/2012/12/Snolosleds-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Snow Luxury Goods, Snolo Sleds" srcset="http://www.rsfmagazine.com/wp-content/uploads/2012/12/Snolosleds-1-120x134.jpg 120w, http://www.rsfmagazine.com/wp-content/uploads/2012/12/Snolosleds-1-200x224.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.rsfmagazine.com/snow-luxury-goods-snolo-sleds/" class="main-headline">Snow Luxury Goods, Snolo Sleds</a>
						<p>After six years of market research, prototype creating and...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 6 years ago</li>
								<li class="comments-icon"><a href="http://www.rsfmagazine.com/snow-luxury-goods-snolo-sleds/#comments">1</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/a85a61af0a6061e3a4630f813dad1824?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a85a61af0a6061e3a4630f813dad1824?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>single speed 29er mountain bike review says:</span><br />
						<p><a href="http://www.rsfmagazine.com/snow-luxury-goods-snolo-sleds/#comment-244" title="single speed 29er mountain bike review on Snow Luxury Goods, Snolo Sleds">I like what you guys are usually up too. Such...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5b8a0076b51650f1a2c571492dff9b28?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b8a0076b51650f1a2c571492dff9b28?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Aamir Riaz says:</span><br />
						<p><a href="http://www.rsfmagazine.com/worlds-most-expensive-private-jet-aircraft/#comment-243" title="Aamir Riaz on World's Most Expensive Private Jet Aircraft">wonderful website...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3></h3><a href="&nbsp;" alt="&nbsp;"><img src="&nbsp;" width="&nbsp;px" height="&nbsp;px" /></a> </div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->



		</div><!--inner-wrapper-->



	</div><!--wrapper-->



	<div id="footer-top-wrapper">



		<div id="footer-top">







			<div class="footer-widget"><h3>About</h3>			<div class="textwidget">Rancho Santa Fe Magazine is the official publication for the affluent community of Rancho Santa Fe, California.  The leader in presenting the highest quality of content including personal and professional features, luxury real estate, business & wealth management, fine automobiles, health & beauty, fashion & style, travel and  luxury lifestyle.</div>
		</div><div class="footer-widget"><h3>Twitter</h3>
				<div class="juiz_last_tweet_inside juiz_ltw_user_RSFMagazine">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="jltw_cached_60s juiz_last_tweet_item jltw_item_first">
									<span class="user_avatar" aria-hidden="true">
												<a href="http://twitter.com/RSFMagazine" title="Follow @RSFMagazine on twitter." target="_self">
													<img src="http://pbs.twimg.com/profile_images/1390342889/RSF_Magazine_White_Logo_normal.jpg" alt="RSFMagazine" width="48" height="48" />
												</a>
											</span>
									<span class="juiz_lt_content">The Rancho Santa Fe Senior Center is proud to present the 5th annual Healthy Aging Conference at Fairbanks Ranch Co…  <a href="https://t.co/KFTgn35rup" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/KFTgn35rup</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/RSFMagazine/status/1093961670236336128" target="_self" title="See the status">8 Days</a> <span class="juiz_ltw_source">via <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></em>
										<span class="juiz_action_links">
									<a title="Reply" href="http://twitter.com/intent/tweet?in_reply_to=1093961670236336128" class="juiz_al_reply" rel="nofollow" target="_blank">Reply</a> <span class="juiz_ltw_sep">-</span>
									<a title="Retweet" href="http://twitter.com/intent/retweet?tweet_id=1093961670236336128" class="juiz_al_retweet" rel="nofollow" target="_blank">Retweet</a> <span class="juiz_ltw_sep">-</span>
									<a title="Favorite" href="http://twitter.com/intent/favorite?tweet_id=1093961670236336128" class="juiz_al_fav" rel="nofollow" target="_blank">Favorite</a> 
								</span>
									</span>
								</li>
							
								<li class="jltw_cached_60s juiz_last_tweet_item jltw_item_2">
									
									<span class="juiz_lt_content">Many cars that are made to look beautiful are poor performers on the road. DBS Superleggera is different. It is a s…  <a href="https://t.co/1u0SsuQe6w" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/1u0SsuQe6w</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/RSFMagazine/status/1091408022054813696" target="_self" title="See the status">16 Days</a> <span class="juiz_ltw_source">via <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></em>
										<span class="juiz_action_links">
									<a title="Reply" href="http://twitter.com/intent/tweet?in_reply_to=1091408022054813696" class="juiz_al_reply" rel="nofollow" target="_blank">Reply</a> <span class="juiz_ltw_sep">-</span>
									<a title="Retweet" href="http://twitter.com/intent/retweet?tweet_id=1091408022054813696" class="juiz_al_retweet" rel="nofollow" target="_blank">Retweet</a> <span class="juiz_ltw_sep">-</span>
									<a title="Favorite" href="http://twitter.com/intent/favorite?tweet_id=1091408022054813696" class="juiz_al_fav" rel="nofollow" target="_blank">Favorite</a> 
								</span>
									</span>
								</li>
							
								<li class="jltw_cached_60s juiz_last_tweet_item jltw_item_last">
									
									<span class="juiz_lt_content">You will love these 7 top style tips and fashion trends to ensure you start the new year in style. The only questio…  <a href="https://t.co/wDsobNkeF9" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/wDsobNkeF9</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/RSFMagazine/status/1088584595946250242" target="_self" title="See the status">23 Days</a> <span class="juiz_ltw_source">via <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></em>
										<span class="juiz_action_links">
									<a title="Reply" href="http://twitter.com/intent/tweet?in_reply_to=1088584595946250242" class="juiz_al_reply" rel="nofollow" target="_blank">Reply</a> <span class="juiz_ltw_sep">-</span>
									<a title="Retweet" href="http://twitter.com/intent/retweet?tweet_id=1088584595946250242" class="juiz_al_retweet" rel="nofollow" target="_blank">Retweet</a> <span class="juiz_ltw_sep">-</span>
									<a title="Favorite" href="http://twitter.com/intent/favorite?tweet_id=1088584595946250242" class="juiz_al_fav" rel="nofollow" target="_blank">Favorite</a> 
								</span>
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="http://twitter.com/RSFMagazine">@RSFMagazine</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></div><div class="footer-widget"><h3>rancho santa fe, rancho santa fe magazine</h3>


				<div class="tag-cloud">
				<a href="http://www.rsfmagazine.com/tag/rancho-santa-fe-magazine/" class="tag-cloud-link tag-link-220 tag-link-position-1" style="font-size: 12px;">rancho santa fe magazine</a>
<a href="http://www.rsfmagazine.com/tag/rancho-santa-fe/" class="tag-cloud-link tag-link-405 tag-link-position-2" style="font-size: 12px;">rancho santa fe</a>
<a href="http://www.rsfmagazine.com/tag/style/" class="tag-cloud-link tag-link-130 tag-link-position-3" style="font-size: 12px;">style</a>
<a href="http://www.rsfmagazine.com/tag/slider/" class="tag-cloud-link tag-link-876 tag-link-position-4" style="font-size: 12px;">slider</a>
<a href="http://www.rsfmagazine.com/tag/luxury/" class="tag-cloud-link tag-link-303 tag-link-position-5" style="font-size: 12px;">luxury</a>
<a href="http://www.rsfmagazine.com/tag/fashion/" class="tag-cloud-link tag-link-394 tag-link-position-6" style="font-size: 12px;">fashion</a>
<a href="http://www.rsfmagazine.com/tag/fashion-and-style/" class="tag-cloud-link tag-link-139 tag-link-position-7" style="font-size: 12px;">fashion and style</a>
<a href="http://www.rsfmagazine.com/tag/luxury-magazine/" class="tag-cloud-link tag-link-306 tag-link-position-8" style="font-size: 12px;">luxury magazine</a>
<a href="http://www.rsfmagazine.com/tag/fashion-magazine/" class="tag-cloud-link tag-link-135 tag-link-position-9" style="font-size: 12px;">fashion magazine</a>
<a href="http://www.rsfmagazine.com/tag/exclusive/" class="tag-cloud-link tag-link-377 tag-link-position-10" style="font-size: 12px;">exclusive</a>
<a href="http://www.rsfmagazine.com/tag/dream-cars/" class="tag-cloud-link tag-link-191 tag-link-position-11" style="font-size: 12px;">dream cars</a>
<a href="http://www.rsfmagazine.com/tag/fashion-world/" class="tag-cloud-link tag-link-486 tag-link-position-12" style="font-size: 12px;">fashion world</a>
<a href="http://www.rsfmagazine.com/tag/beauty-2/" class="tag-cloud-link tag-link-237 tag-link-position-13" style="font-size: 12px;">beauty</a>
<a href="http://www.rsfmagazine.com/tag/fashion-model/" class="tag-cloud-link tag-link-591 tag-link-position-14" style="font-size: 12px;">fashion model</a>
<a href="http://www.rsfmagazine.com/tag/news-ticker/" class="tag-cloud-link tag-link-825 tag-link-position-15" style="font-size: 12px;">News ticker</a>
<a href="http://www.rsfmagazine.com/tag/fashion-blog/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 12px;">fashion blog</a>
<a href="http://www.rsfmagazine.com/tag/fashion-style-2/" class="tag-cloud-link tag-link-138 tag-link-position-17" style="font-size: 12px;">fashion style</a>
<a href="http://www.rsfmagazine.com/tag/dream-car/" class="tag-cloud-link tag-link-446 tag-link-position-18" style="font-size: 12px;">dream car</a>
<a href="http://www.rsfmagazine.com/tag/luxury-motors/" class="tag-cloud-link tag-link-190 tag-link-position-19" style="font-size: 12px;">luxury motors</a>
<a href="http://www.rsfmagazine.com/tag/luxury-lifestyle/" class="tag-cloud-link tag-link-305 tag-link-position-20" style="font-size: 12px;">luxury lifestyle</a>
<a href="http://www.rsfmagazine.com/tag/jewelry/" class="tag-cloud-link tag-link-228 tag-link-position-21" style="font-size: 12px;">jewelry</a>
<a href="http://www.rsfmagazine.com/tag/investment/" class="tag-cloud-link tag-link-404 tag-link-position-22" style="font-size: 12px;">investment</a>
<a href="http://www.rsfmagazine.com/tag/retirement/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 12px;">retirement</a>
<a href="http://www.rsfmagazine.com/tag/life-style-life/" class="tag-cloud-link tag-link-317 tag-link-position-24" style="font-size: 12px;">life style life</a>
				</div>


		</div>


		



		</div><!--footer-top-->



	</div><!--footer-top-wrapper-->



	<div id="footer-bottom-wrapper">



		<div id="footer-bottom">



			<div id="footer-nav1">



				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2827"><a href="http://www.rsfmagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2798"><a href="http://www.rsfmagazine.com/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2805"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2806"><a href="http://www.rsfmagazine.com/category/articles/business-leaders/">Business Leaders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2807"><a href="http://www.rsfmagazine.com/category/articles/fashion-style/">Fashion &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2808"><a href="http://www.rsfmagazine.com/category/articles/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2809"><a href="http://www.rsfmagazine.com/category/articles/jewelry-watches/">Jewelry &#038; Watches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2811"><a href="http://www.rsfmagazine.com/category/music-entertainment/">Music &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2810"><a href="http://www.rsfmagazine.com/category/articles/letters-from-the-editor/">Letters from the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2799"><a href="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">Luxury</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2812"><a href="http://www.rsfmagazine.com/category/articles/fine-automobiles/">Fine Automobiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2813"><a href="http://www.rsfmagazine.com/category/articles/fine-dining/">Fine Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2814"><a href="http://www.rsfmagazine.com/category/articles/luxury-goods-articles/">Luxury Goods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2816"><a href="http://www.rsfmagazine.com/category/articles/travel-lifestyle/">Travel &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2815"><a href="http://www.rsfmagazine.com/category/articles/luxury-real-estate/">Luxury Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2819"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Health &#038; Beauty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2817"><a href="http://www.rsfmagazine.com/category/articles/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="http://www.rsfmagazine.com/category/articles/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2801"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2820"><a href="http://www.rsfmagazine.com/category/articles/business-wealth/">Business &#038; Wealth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2821"><a href="http://www.rsfmagazine.com/category/articles/business-leaders/">Business Leaders</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="http://www.rsfmagazine.com/category/articles/fashion-style/">Fashion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803"><a href="http://www.rsfmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>


			</div><!--footer-nav1-->



			<div id="footer-nav2">



				<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2940"><a href="http://www.rsfmagazine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="http://www.rsfmagazine.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://www.rsfmagazine.com/luxurymagazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3577"><a href="http://www.rsfmagazine.com/advertise/">Advertise</a></li>
</ul></div>


			</div><!--footer-nav2-->



			<div id="copyright">



				<p>Rancho Santa Fe Magazine is a Registered Trademark. Copyright © All Rights Reserved.</p>



			</div><!--copyright-->



		</div><!--footer-bottom-->



	</div><!--footer-bottom-wrapper-->



</div><!--site-->









<!-- No script for Juiz Last Tweet Widget :) -->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"128324187324076"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.rsfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://www.rsfmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<div id="fb-root"></div>






<script type="text/javascript">



jQuery(document).ready(function($){



$('.carousel').elastislide({



	imageW 	: 120,



	minItems	: 2,



	margin		: 10



});



});



</script>







<script type="text/javascript">



jQuery(function($){



        $(".tweet").tweet({



            username: "RSFMagazine",



            join_text: null,



            avatar_size: 32,



            count: 3,



            loading_text: "loading tweets..."



        });



});



</script>







<script type="text/javascript">



(function() {



    window.PinIt = window.PinIt || { loaded:false };



    if (window.PinIt.loaded) return;



    window.PinIt.loaded = true;



    function async_load(){



        var s = document.createElement("script");



        s.type = "text/javascript";



        s.async = true;



        s.src = "http://assets.pinterest.com/js/pinit.js";



        var x = document.getElementsByTagName("script")[0];



        x.parentNode.insertBefore(s, x);



    }



    if (window.attachEvent)



        window.attachEvent("onload", async_load);



    else



        window.addEventListener("load", async_load, false);



})();



</script>







<script type="text/javascript">



  (function() {



    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;



    po.src = 'https://apis.google.com/js/plusone.js';



    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);



  })();



</script>







<script type="text/javascript">



!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");



</script>
















</body>



</html>